Back to overview
Resolved
Application Upgrade
Sep 1, 2026 at 3:15am UTC
–
Sep 1, 2026 at 4:15am UTC
Affected services
App
API
Resolved
Sep 1, 2026 at 4:15am UTC
Maintenance ended
Affected services
Created
Sep 1, 2026 at 3:15am UTC
Some features of the application will be upgraded and require a short maintenance window during which time the application will be offline.
Affected services